BlockLauncher

Історія програми

BlockLauncher 1.27:

- Підтримка Minecraft 1.14.1.5.

BlockLauncher 1.26.2:

- Підтримка Minecraft 1.13.0.

BlockLauncher 1.26.1:

- Підтримка Minecraft 1.12.0.

BlockLauncher 1.25:

- Підтримка Minecraft 1.11.1.

BlockLauncher 1.24:

- Підтримка Minecraft 1.10.0.

BlockLauncher 1.23.2:

- Підтримка скриптів ModPE в бета-версії Minecraft 1.10.0.4.

BlockLauncher 1.23.1:

- Розблокуйте скриптову API Mojang на бета-версії Minecraft 1.11.0.
- Скрипти ModPE поки не підтримуються в Minecraft 1.11 - ми працюємо над цим.

BlockLauncher 1.23:

- Підтримка Minecraft 1.9.0.
- Експериментальна підтримка розблокування скриптів Mojang на бета-версії Minecraft 1.10.0.4.
- Скрипти ModPE ще не працюють на 1.10.0: ми працюємо над цим.

BlockLauncher 1.22.1:

- Виправлення зникнення призначених для користувача рецептів після відходу і повторного входу в світ.
- Виправлена перевизначення існуючих предметів після відходу і повторного входу в світ.
- Виправлений перегляд вихідного коду при імпорті скрипта.
- Виправлений метод selectLevelHook, який не викликався при першому завантаженні світу.
- Виправлений імпорт скриптів після виходу зі світу.

BlockLauncher 1.21.2:

- Сценарії ModPE не включені в версії 1.9.0. Ми працюємо над цим. Будь ласка, встановіть Minecraft 1.7.0 для запуску сценаріїв ModPE.

BlockLauncher 1.21:

- Підтримка Minecraft версії 1.7.0.

BlockLauncher 1.20.1:

- Підтримка Minecraft версії 1.7.0.5 beta.

BlockLauncher 1.20:

- Підтримка Minecraft версії 1.6.0.

BlockLauncher 1.19:

- Підтримка Minecraft версії 1.5.0.

BlockLauncher 1.18.1:

- Підтримка Minecraft версії 1.4.4.

BlockLauncher 1.18:

- Підтримка Minecraft версії 1.4.1.

BlockLauncher 1.17.13:

- Підтримка Minecraft версії 1.2.13.

BlockLauncher 1.17.12:

- Підтримка Minecraft версії 1.2.13.

BlockLauncher 1.17.10:

- Підтримка Minecraft версії 1.2.10.

BlockLauncher 1.17.9:

- Підтримка Minecraft версії 1.2.10.1.

BlockLauncher 1.17.8:

- Підтримка Minecraft версії 1.2.7.

BlockLauncher 1.17.7:

- Підтримка Minecraft версії 1.2.6.1.

BlockLauncher 1.17.6:

- Підтримка Minecraft 1.2.6.2 бета-версії..

BlockLauncher 1.17.5:

- Виправлені помилки.

BlockLauncher 1.17.4:

- Виправлені помилки.

BlockLauncher 1.17.3:

- Повторно настроювані візуалізатори сутностей і рецепти.
- Виправлено уровень.getBiome.
- Виправлено помилку при створенні рецептів на пристроях Intel.
- Додано Item.setAllowOffhand.

BlockLauncher 1.17.2 :

- Виправлені помилки.

BlockLauncher 1.17.1:

- Підтримка Minecraft 1.2.0
- Примітка: призначені для користувача рецепти і засоби візуалізації об'єктів ще не оновлені - ми працюємо над ними.

BlockLauncher 1.17:

- Підтримка Minecraft 1.2.0
- Примітка: призначені для користувача рецепти і засоби візуалізації об'єктів ще не оновлені - ми працюємо над ними.

BlockLauncher 1.16.2:

- Включено розширені ідентифікатори блоків і мультиплеер в 1.1.3.
- Виправлено помилку після виходу і повторного входу в світ за допомогою настроюваного елемента.

BlockLauncher 1.16.1:

- Виправлені помилки.

BlockLauncher 1.16:

- Виправлені помилки.

BlockLauncher 1.15.8:

- Виправлені помилки.

BlockLauncher 1.15.6:

- Експериментальна підтримка Minecraft PE 1.0.6 build 1

BlockLauncher 1.15.5:

- Експериментальна підтримка Minecraft PE 1.0.6 build 1

BlockLauncher 1.15.4:

- Підтримка Minecraft PE 1.0.4.
- Експериментальна підтримка Minecraft PE 1.0.5 Beta 1.

BlockLauncher 1.15.3:

- Виправлені помилки.